Honda Goldwing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 1986 1200 Aspencade. Headlight quit working? fuse and bulb look good. don't see any obvious exposed wiring etc. any you guys out there have any knowledge of a common place to look for the problem. Any help would be appreciated!
 

·
Super Moderator
Joined
·
7,664 Posts
Dimmer switch, when you take the bulb out do you have power in the low beam or high beam? Test light will work, find a good ground and check the socket and operate the switch to both positions.

Welcome to the forum.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
1200 gl head light

No high or low beam. other switches on the cluster work fine(blinkers,hazard horn). Have you ever taken switch apart?? Is there anythings to fix in switch(contacts,soders,etc?)
thanks
ps I am trying to avoid the obvious get a whole new switch! ugh!
 

·
Super Moderator
Joined
·
7,664 Posts
If you open the switch box, the switch could be dirty. Look for the wiring harness that leads to the headlight from the handle bar switch box and disconnect, test switch there for power.
If no power there look for relay that shuts the headlight off when the bike is started and then relights the headlight when bike is running. Test relay.
I'm reciting this from memory, I have no schematic handy.
Green is ground.
 

·
Super Moderator
Joined
·
11,790 Posts
First of all, Welcome to the forum.

Make sure the start button is popping out all the way! I have had mine stick in a bit and it kills the headlight. It's made to kill the headlight when you start to save on power.
 

·
Registered
Joined
·
2 Posts
The stator went out of my 86 Gold Wing. I was told this is a common problem with this model year and that there was a recall for this problem at one time. Anyone know if this recall is still valid?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Had same thing happen....recall not active. Had to replace stator 800-1000 bucks. Haven't had problem since. I really feel my problem was caused by previous owner. He had a LOT of extra lights on the wing. Peeled them all off. I don't think those early stators handled the extra draw in power load. If you like the lights go LED.
 
1 - 8 of 8 Posts
Top