Honda Goldwing Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
hello new to the goldwing owners,i traded for a low mileage gold wing
2 problems i need help with.1st have to keep choke on to keep running ,i did when i got it removed the intake and cleaned up the carbs a bit put back togeter and ran good.sat for a few weeks got it just before winter cought a nice day went for another ride did the same thing,would only run with choke on.i did read in the forumns about cleanind and rebuilding carbs properly and on one feed back there was a company who had the kits and a dvd how to do it for around 200.00 dollars.any help would be appreted.and next i think i may need a starter put new battery in charged it up as per direction and bike still cranks slow and some times stops.thanks again like this forumn.john.:D
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
running problem still

:(okay got the carb kits spent the day and a half went throught the carbs cleaned the main jets and pilot jets ,pilotjets were jamb up bad took over a hour and then some to clean them.washed all blew out all the passages.got it back togater now it is loading up at idel dont see any excess fuel coming out of carbs but all four cyclinders plugs are blk and sotty excellerates alot better than before.just wondering if any body has any ideas would like to ride this bike have had it for 1 1/2 years and havent ridden yet.oh would some one know what the fctory jet and pilot jet be for this bike maybe some one changed them??? needel and seats looked good .help please or this thing will go into want adds or if any body knows some one near detroit michigan who is good with this thanks john.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8 (Edited)
carb problem

okay pulled the carbs off again pulled off float bowls and checked the jet slow and main mains 108 and slows 35 as per specs floats look good and needel and seats but all the plugs are sotty and fouling any body have any idea what could cause all them to run rich did not run rich until i cleaned them the slow jest do have a hole throught the center right.they all were pluged.original problem was they would not accellerate properly and the #2 cyclinder wasnt firing with choke off.now firing but all are running rich.any valve or some thing i am over looking need help thanks john.:eek:
 

·
Super Moderator
Joined
·
11,798 Posts
Did you replace the air filter? Have you synced the carbs?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
carbs synced and air filter wasnt on at time of running .just wondering if the spark plugs could cause this do you think once they are fouled they are done .because noticed this time when acellerating hard it is popping like a missfire.i had spark plugs in the past that when fouled the were junk.and had some that would clear up plugs are ngk brand.thanks john.:D
 

·
Super Moderator
Joined
·
11,798 Posts
I would try new plugs, but the popping sounds like it could be from too much fuel.

This may sound silly, as you seem to know your way around carbs, but did you set the float levels?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
i didnt mess with the float levels when i went throught the carbs all looked good and the needle and seats looked good the spring loaded needles worked well,didnt change float heights.i am now wondering if i may have damaged the slow jets when i cleaned the they were a real chore to clean.iam going to get some new plugs and put it back together first and see if it runs better.see what happens.:eek:
 
1 - 12 of 12 Posts
Top