Honda Goldwing Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi riders,

I´m almost done with my GL1000 restoration after being sat for 9 years. I finally could go for a ride of 30 miles, the bike felt great but suddenly lost power and I had to go back home. The starter motor also failed (short circuit on the rotor), so I had to wait almost 5 months to fix the starter motor (Here in my country is not easy to get GL1000 spare parts).

Ok, fixed starter motor, charged battery, so I cranked the bike, it ignited in the second press of the starter switch, and kept idle excelent and accelerated terrific, I was happy as a child on his birthday. Then, it changed, idle got erratic and acceleration was poor, It remembered me the day I rode it and it failed, so I checked many things: sparks in all cylinders, static timing, fuel level, battery voltage, everything was ok. Tried to start it again, wasn´t as easy as the first time but it ran, in some seconds failed again, So I removed the air box cover and found the plenum full of gasoline !!!.

I cleaned all gasoline at the plenum and started the bike again, and saw how the gas came from the #2 carb like a river, it was mindblowing for me.

I removed the carbs, checked 21mm floats level (as Randakks method), checked floats and pivot pin condition, needle valve oring and the valve itself, checked plenum gasked and replaced carb to plenum oring. Mounted carbs on the bike again, it delayed to start running (I suppose it was filling the carb bowls) and started, idled excelent and accelerated really good, but in few second started the river in the plenum again from carb #2.

Removed carbs again, checked everything, found nothing wrong for my knowledge, installed them and same history.

So, I did as follows: Removed all carb manifolds (the curved pipe that connects carbs and cylinder heads) and found intake valve of cylinder 2 full of fuel (literally a pool of gas) so I cranked the engine with the manifolds disconnected to validate my hypotesys that the flooding was caused by a leak in any connection oring (plenum fuel circuit, or carb to plenum oring. For my surprise, there is no flood if the manifolds are disconnected, so it is not due to any leakage in the fuel circuit, I connected one by one carb to the cylinder head, no flood with carbs #1,3 and 4 connected (made test with kill switch in NO START position). Ok, so carb #2 is the problem, I said, then I connected carb 2 manifold, cranked for 4 seconds, removed #2 carb manifold and was full of liquid gas, a lot of liquid gas.

Sorry for the long story, just wanted to put You in context, and here is my question: Why I get flood when I connect the carb #2 to the cylinder head? If I disconnect again this manifold, flooding is not present, I connect the #2 manifold and flood appears again. I see the carb cylinder (vacuum cylinder) also full of gas, Is there any way to have fuel in air lines in that carb? If I close the tank petcock with the bike running or cranking there is no flood, there is also no flood if the petcock is in Reserve or On position with the bike turned off. I get flood only with the bike turned on or cranking and petcock in ON or Reserve positions, but if I disconnect carb #2 manifold from the head cylinder there is no flood.

What should I check in carb #2?

Thanks a lot for your patience, time and advice.

Jimmy.
 

·
Moderator
Joined
·
978 Posts
Hi riders,

I´m almost done with my GL1000 restoration after being sat for 9 years. I finally could go for a ride of 30 miles, the bike felt great but suddenly lost power and I had to go back home. The starter motor also failed (short circuit on the rotor), so I had to wait almost 5 months to fix the starter motor (Here in my country is not easy to get GL1000 spare parts).

Ok, fixed starter motor, charged battery, so I cranked the bike, it ignited in the second press of the starter switch, and kept idle excelent and accelerated terrific, I was happy as a child on his birthday. Then, it changed, idle got erratic and acceleration was poor, It remembered me the day I rode it and it failed, so I checked many things: sparks in all cylinders, static timing, fuel level, battery voltage, everything was ok. Tried to start it again, wasn´t as easy as the first time but it ran, in some seconds failed again, So I removed the air box cover and found the plenum full of gasoline !!!.

I cleaned all gasoline at the plenum and started the bike again, and saw how the gas came from the #2 carb like a river, it was mindblowing for me.

I removed the carbs, checked 21mm floats level (as Randakks method), checked floats and pivot pin condition, needle valve oring and the valve itself, checked plenum gasked and replaced carb to plenum oring. Mounted carbs on the bike again, it delayed to start running (I suppose it was filling the carb bowls) and started, idled excelent and accelerated really good, but in few second started the river in the plenum again from carb #2.

Removed carbs again, checked everything, found nothing wrong for my knowledge, installed them and same history.

So, I did as follows: Removed all carb manifolds (the curved pipe that connects carbs and cylinder heads) and found intake valve of cylinder 2 full of fuel (literally a pool of gas) so I cranked the engine with the manifolds disconnected to validate my hypotesys that the flooding was caused by a leak in any connection oring (plenum fuel circuit, or carb to plenum oring. For my surprise, there is no flood if the manifolds are disconnected, so it is not due to any leakage in the fuel circuit, I connected one by one carb to the cylinder head, no flood with carbs #1,3 and 4 connected (made test with kill switch in NO START position). Ok, so carb #2 is the problem, I said, then I connected carb 2 manifold, cranked for 4 seconds, removed #2 carb manifold and was full of liquid gas, a lot of liquid gas.

Sorry for the long story, just wanted to put You in context, and here is my question: Why I get flood when I connect the carb #2 to the cylinder head? If I disconnect again this manifold, flooding is not present, I connect the #2 manifold and flood appears again. I see the carb cylinder (vacuum cylinder) also full of gas, Is there any way to have fuel in air lines in that carb? If I close the tank petcock with the bike running or cranking there is no flood, there is also no flood if the petcock is in Reserve or On position with the bike turned off. I get flood only with the bike turned on or cranking and petcock in ON or Reserve positions, but if I disconnect carb #2 manifold from the head cylinder there is no flood.

What should I check in carb #2?

Thanks a lot for your patience, time and advice.

Jimmy.
Very good write up!! Ok, in carb #2, the needle has a pin that is spring loaded. If that spring/pin is stuck, you can not get proper fuel level, yours is over filling. If that pin is free to compress using your finger, confirm that the float for that carb is not heavy. You may need to weigh the other floats to compare. To summarize, the float and/or the needle and seat are allowing the carb to overfill. And part of the float level operation is having that needle pin free to compress. Also, be sure that you are setting float levels without any compression of that pin (free to compress) when measuring your float level.
Font Automotive lighting Office supplies Screenshot Technology
 
1 - 2 of 2 Posts
Top