Honda Goldwing Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hi fellow wingers - I have just purchased a 1989 1200 aspencade. After 2 days ( bearing in mind that the bike has only done 48 miles in 4 years and has a total of 57000mls on the clock) I tried to start it and the digi screen was blank and there were no lights on - dash or headlights - until I played with the key in the ignition, then she fired and was fine for 120 miles. Then I took my wife out on the bike and the display started to flicker and everthing went dead - no power, no lights - nothing. Anyone experienced a simular problem? \would be most gratefull. Thanks mart.
 

·
Administrator
Joined
·
26,270 Posts
Welcome aboard Martin, and sorry your first post is a problem. My problem is with your model & year: 1989 Aspencade? Is it a 1500 or a 1200? No Aspencade models in the 1500's from '88 thru '90. Last 1200A was '87 and next one was '91 1500A. I've heard of some of the dispays on 1200s going blank but don't know what the issue was, maybe somebody still with one can help out. Not positive, but I think detdrbuzzard has an '84 Aspy but I could be mistaken.
 

·
Super Moderator
Joined
·
7,669 Posts
Martin,
Welcome to the forum and greetings from Florida.
Kind of lost on which bike you own is it a GL-1200 Aspencade or a 1989 GL-1500 Goldwing.
You could possibly have a bad ignition switch.
 

·
Super Moderator
Joined
·
15,240 Posts
hello martin and welcome to GWOF, sounds like the contacts in the key switch are corroded regardless to if the bike is a 1200 or 1500
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
goldwing 1200 asp. blank screen won't start

Thanks to all that have replied to my problem. The bike is a 1989 gl1200 aspencade, as i am in the uk, this would be an import and so is moat likely a 1986/87. If anyone has any ideas I would be very gratefull. I own a gsx 600 f also, but the wing has to be the best bike i have ever ridden. Thanks Mart
 

·
Administrator
Joined
·
26,270 Posts
Darn crazy import/export rules anyhow. As detdrbuzzard and trike lady says check the contacts on your key switch. Since you had to fiddle with it in the first place that's very likey where the gremlins are.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Hi, The bike is with a mechanic at the moment as I could not get it home, I am not confident that he knows goldwings and so am looking for alternative advice. Judging from your reply I would reckon that you are right - Unfortunately the brits can be a bit reserved when dealing with people, I am not one of them, so I am awaiting his diagnosis, should he decide a sharp intake of breath and a $2000 bill is in order, he will be informed accordingly! Thanks for your help, any other advice would be much appreciated. Thanks Mart
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Hi to all of you fellow wingers, Budoka. detdrbuzzard and Trike Lady - You were all correct, the problem with my wing was the ignition switch fell apart - it is all fixed now, thanks to all of you. I rode the bike back from the garage - wife followed in the car and insisted I stayed within view - haha - like that was going to happen! Anyway, thanks again to all of you - Ride with pride - Martin
 
1 - 8 of 8 Posts
Top