Honda Goldwing Forums - Reply to Topic
Thread: 2018 GL1800/B Engine Ticking Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 01:03 PM
trike lady Having seen the video that engine does not sound healthy.
10-18-2019 07:33 PM
pcwins This is what my engine sounds like when it is ticking. The ticking starts at 3:15 in the video. My ticking is not quite as loud.

10-16-2019 06:07 PM
pcwins I appreciate the comments.

This isn't the normal sound of the engine. I have a recording of the ticking but this forum does not allow uploading the .M4A codec. If I could upload it I think you would agree it is not normal. An acquaintance I made on the forum got together with me, and we listened to his engine and mine. Mine was not ticking at the time and both of our engines sounded the same. Both 2018's with manual trans. When it ticks it is very obvious.

I've opened a ticket with Honda customer service and I'm getting it into the service department again. We'll see what they have to say.
I'll update the forum with their conclusion / solution.
10-16-2019 08:35 AM
budoka The "unicam" engine makes more noise than the old GL engine, nature of the beast. My 1800 also is louder mechanically than my 1500 was, no hydraulic valve train. Ride it like you stole it.
10-15-2019 07:24 PM
Xerdoc I bought an '18 DA in Feb 18, and chose to replace it with another '18 DA due to external damage in Apr 19. On the first bike, I had the very noticeable "ticking" on the right side. At the first oil change at 4000 miles, my dealer's maintenance director listened to it (in a cursory manner) said it was "normal" and chose to ignore it. The replacement bike has had no "ticking" whatsoever and I now have 12,000 miles on it. Sadly, I know this does not help you, but I certainly wonder about an ongoing issue that not being addressed.
10-15-2019 07:23 PM
trike lady Can you go to another dealer and get a second opinion?
10-15-2019 05:06 PM
pcwins Started the Goldwing up yesterday. Engine light on. Tried to reset the code with a no throttle start and warm up. Engine light will not go off and the engine is ticking. I recorded it this time. At 6000 miles the service me told me it was an internal problem with the engine, then two days later I'm told it is the "normal" sound of the engine. Now it is 7000 miles and... This is not normal, and it is not fixed.

The hill start light intermittently blinks on and off while driving the bike. Service told me that was fixed too. Nope.
TPMS flashes when tires are inflated to the Honda manual recommended psi. That was not fixed or adjusted either.

So disappointed. I thought my last bike would be a trouble free Honda Goldwing. In fact, my last bike is a lemon.
09-06-2019 01:27 PM
Glasair
Quote:
Originally Posted by pcwins View Post
Got the bike back from the dealer yesterday. Three items to fix: 1) change tire (slow leak). 2) fix hill start light indicator. flashing off and on continuously. 3) engine tick.

1) Tire changed, all good.

2) Dealer unplugged and reseated the light. Light remained off driving home from the dealer. This morning took a ride. Light flashed continuously from start up to shut down at my destination. Start up to drive home, light off. Half way home began flashing and continued until I arrived at home. Not fixed.

3) During the four days it was at the dealer it was suggested it needed a valve job, then valve adjustment, then it was an internal tick and they had to open the engine. Finally they said that it was a normal sound of the engine. They said they listened to my engine, and the engine of a wing on their sales floor. They sounded the same.

When I left the dealer the engine was not ticking, and it wasn't ticking when I got it home. Today I took a three hour ride and no ticking. But I heard it before I took it into the dealer, and they heard it because they said it was coming from inside the engine.

Perhaps it is intermittent. I don't believe this is over. I'm going to record it if it happens again.
And, the blinking dash light is definitely not fixed.

The hill start assist light coming on and off periodically is most likely due to the microswitches in the left handle bar. If you take them out, you will find that the contacts are open to the elements and visible through a hole right above the contacts. If you clean them and put a piece of tape over the opening, I think you have solved your problem.
09-06-2019 01:06 PM
Hammer Head My engine ticks just like yours! My Jeep Trackhawk (707 hp) ticks, too! To a certain degree, it IS normal . . . Just ride it like ya stole it!!
09-05-2019 06:39 PM
pcwins Thanks for the info.
For the last few days the indicator has not been flashing.
And I still haven't heard the ticking.
I'm going to change the oil and filter Be sure there is nothing in there.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome