Honda Goldwing Forums - Reply to Topic
Thread: 2018 GL1800/B Engine Ticking Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-06-2019 01:27 PM
Glasair
Quote:
Originally Posted by pcwins View Post
Got the bike back from the dealer yesterday. Three items to fix: 1) change tire (slow leak). 2) fix hill start light indicator. flashing off and on continuously. 3) engine tick.

1) Tire changed, all good.

2) Dealer unplugged and reseated the light. Light remained off driving home from the dealer. This morning took a ride. Light flashed continuously from start up to shut down at my destination. Start up to drive home, light off. Half way home began flashing and continued until I arrived at home. Not fixed.

3) During the four days it was at the dealer it was suggested it needed a valve job, then valve adjustment, then it was an internal tick and they had to open the engine. Finally they said that it was a normal sound of the engine. They said they listened to my engine, and the engine of a wing on their sales floor. They sounded the same.

When I left the dealer the engine was not ticking, and it wasn't ticking when I got it home. Today I took a three hour ride and no ticking. But I heard it before I took it into the dealer, and they heard it because they said it was coming from inside the engine.

Perhaps it is intermittent. I don't believe this is over. I'm going to record it if it happens again.
And, the blinking dash light is definitely not fixed.

The hill start assist light coming on and off periodically is most likely due to the microswitches in the left handle bar. If you take them out, you will find that the contacts are open to the elements and visible through a hole right above the contacts. If you clean them and put a piece of tape over the opening, I think you have solved your problem.
09-06-2019 01:06 PM
Hammer Head My engine ticks just like yours! My Jeep Trackhawk (707 hp) ticks, too! To a certain degree, it IS normal . . . Just ride it like ya stole it!!
09-05-2019 06:39 PM
pcwins Thanks for the info.
For the last few days the indicator has not been flashing.
And I still haven't heard the ticking.
I'm going to change the oil and filter Be sure there is nothing in there.
09-02-2019 07:39 AM
DesertRat I own a 2018 Goldwing Tour DCT and my son-in-law owns a 2018 Goldwing Tour. Both machines have a low volume noticeable ticking noise especially when started cold. My machine has 9,000 miles on it. It seems to be operating fine. Regarding your comparison of a Honda Accord to your Goldwing noise levels, the Accord's engine is buried in an engine compartment and even with the hood open it is still surrounded by lots of stuff so comparing it to a Goldwing engine pretty much out in the open is an unfair comparison. I have owned two other Honda models with the Unicam engine design, a 2005 CRF-450X and a 2009 CRF-450R. The 2005 X came from the factory with the intake and exhaust valve clearances reversed, Honda must have had some newbie build the engine that day. I adjusted the clearances correctly and the engine lit up in performance. Ether way there could have been some ticking coming from that engine but other engine noise like the exhaust could have masked it. The 2009 R engine was ridden for four years with two valve clearance checks which prompted a very minor exhaust valve adjustment. Again it was hard to tell if that engine ticked. I guess my point in all of this is that Honda has a lot of experience with the Unicam engine design and maybe because of the quiet nature of the Goldwing certain noises show up on it that wouldn't be noticeable on other Unicam models.

Regarding your hill start gremlin, I am no expert on this sort of thing, but I would ask the dealer to look at the sensor that determines whether the bike is level or on an incline. More than likely there are more than one inputs into the hill start feature that require either "or" and/or "and" logic inputs to function correctly. A diagnostic check with a laptop could pinpoint the problem if they haven't done that already. Good luck on this because these complicated computer software and instrumentation problems are often the most frustrating problems of all.
09-01-2019 04:08 PM
pcwins Got the bike back from the dealer yesterday. Three items to fix: 1) change tire (slow leak). 2) fix hill start light indicator. flashing off and on continuously. 3) engine tick.

1) Tire changed, all good.

2) Dealer unplugged and reseated the light. Light remained off driving home from the dealer. This morning took a ride. Light flashed continuously from start up to shut down at my destination. Start up to drive home, light off. Half way home began flashing and continued until I arrived at home. Not fixed.

3) During the four days it was at the dealer it was suggested it needed a valve job, then valve adjustment, then it was an internal tick and they had to open the engine. Finally they said that it was a normal sound of the engine. They said they listened to my engine, and the engine of a wing on their sales floor. They sounded the same.

When I left the dealer the engine was not ticking, and it wasn't ticking when I got it home. Today I took a three hour ride and no ticking. But I heard it before I took it into the dealer, and they heard it because they said it was coming from inside the engine.

Perhaps it is intermittent. I don't believe this is over. I'm going to record it if it happens again.
And, the blinking dash light is definitely not fixed.
08-29-2019 06:01 PM
pcwins budoka.

Thank you so much for the information.
At this point, I'll leave it in the hands of the service reps.
See what they have to say.

Hopefully they fix it and I can get back on the road.

Again, thanks
08-29-2019 01:40 PM
ETC It would appear to be under warranty so just get it fixed, find out what the real issue was and then decide to sell or keep. I would be interested in finding out what is the real issue and if this is a one off or chronic issue.
08-29-2019 11:25 AM
budoka While it is possible that the valves are out of spec, it certainly isn't likely at that point on the clock. However, yes that is why there is a manufacturer warranty on it. That being said, valve adjustments (at regular posted service intervals are typically not covered by warranty as they are a 'wear" item and require the owner pays maintenance costs just like any other regular maintenance items. But, that also being said, all manufacturers have a "goodwill" policy that should cover things like this. If you get unfavorable diagnostic results or the service manager doesn't have a good response regarding the problem, I'd certainly call American Honda Customer Service directly 1-866-784-1870 and get them in on it. (number is on page 231 in your owners manual I think)


Just so everyone knows (many long term members know this) Honda does visit this site often for information and owner feedback on issues just like this. Trust me, they want their ridership and owners happy in all ways possible and they use this and other sites as sounding boards and information gathering.

While nobody at American Honda knows me personally, there are a good number of people at Honda Canada's offices that do. Believe me when I tell you they are all very concerned about their reputations and customer satisfaction. As a dealer (no matter what side of the border) I am too; I ride what I sell and I take pride in that. But I'm also not afraid to ruffle a few feathers if I have to.
08-28-2019 05:27 PM
pcwins Spoke to the dealer service department. They tell me that the ticking is an internal problem. They don't know what the issue is, and they have to get into the engine to determine what the problem is. They say it "should" be covered under warranty. No other information at this time.

I have a 2001 Honda Accord with 218,440 miles. That engine has never, and is not now ticking.
08-26-2019 06:21 PM
pcwins I haven't heard from the dealer, they are closed Sunday and today. I am torn about keeping it or not. Another factor though; I'm one of those who can't ride it for an hour without severe butt trauma. Had the wingsoft mod which made it better. Still breaking it in. Will wait to see what the dealer says tomorrow. If its a valve adjustment, fine. But valve job... I'm concerned.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome