Honda Goldwing Forums - Reply to Topic
Thread: Think I got rid of the wobble Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-21-2019 07:03 PM
Jinx
Quote:
Originally Posted by slowrollin View Post
I think we're talking about two different wobbles. My happened with my hands on the bars at speeds a lot higher than 40 mph. It was all of the time, but you could count on it happening on every ride. Hope you're wrong about it coming back
Your right totally different wobble . Just out of curiosity how are your wheel bearings ? I had worn out all balls and didn't have a wobble at high speeds.
06-21-2019 06:24 PM
Chopin
Quote:
Originally Posted by slowrollin View Post
I think we're talking about two different wobbles. My happened with my hands on the bars at speeds a lot higher than 40 mph. It was all of the time, but you could count on it happening on every ride. Hope you're wrong about it coming back
Yes sir. Your " wobble " is not the classical " wobble " that us veterans talk about . You have a high speed shimmy .

Sent from my E6830 using Tapatalk
06-21-2019 06:02 PM
slowrollin
Quote:
Originally Posted by Jinx View Post
I hate to be a downer but if you are talking about the wobble at 40mph it will probably come back. I put 220,000 miles on my 2006 and had the wobble come and go. For the record I had the traxxion full monty done at 14,000 miles. Had it service at Traxxion every 20 to 25,000 miles . Had a Smartyre tpms so tire pressure was always with in a couple of pounds of the recommended pressure. Last time the Traxxion system was serviced , about 210,000 miles , my tires were close to end of life. Had the wobble before and right after service. Checked before putting on new tires still had wobble. After new tires wobble was gone.
Personally I don't worry about the wobble . I would prefer that the bike not have it but it only shows up when both hands are off the bars. Something I do very seldom at that speed.

I now have a 2017 with 15,000 miles on it and so far it doesn't appear to have the wobble. But I will check next time I'm out.
I think we're talking about two different wobbles. My happened with my hands on the bars at speeds a lot higher than 40 mph. It was all of the time, but you could count on it happening on every ride. Hope you're wrong about it coming back
06-20-2019 06:03 AM
Jinx I hate to be a downer but if you are talking about the wobble at 40mph it will probably come back. I put 220,000 miles on my 2006 and had the wobble come and go. For the record I had the traxxion full monty done at 14,000 miles. Had it service at Traxxion every 20 to 25,000 miles . Had a Smartyre tpms so tire pressure was always with in a couple of pounds of the recommended pressure. Last time the Traxxion system was serviced , about 210,000 miles , my tires were close to end of life. Had the wobble before and right after service. Checked before putting on new tires still had wobble. After new tires wobble was gone.
Personally I don't worry about the wobble . I would prefer that the bike not have it but it only shows up when both hands are off the bars. Something I do very seldom at that speed.

I now have a 2017 with 15,000 miles on it and so far it doesn't appear to have the wobble. But I will check next time I'm out.
06-19-2019 10:04 AM
budoka Those bearings get rave reviews just about everywhere. We use them in our shop based on customer request. Never a come back on them.
06-15-2019 11:42 PM
slowrollin
Think I got rid of the wobble

Had a Super Brace installed a couple of years ago to get rid of the wobble. Didn't work so I just had the All Balls Steering Bearings installed. That seems to have done the trick. Or maybe it's the combination of the two. After riding two hundred miles today, I didn't feel the wobble. I also noticed how much tighter the steering felt at slow speeds. Not tight as in hard to steer, but there just didn't seem to be any play in it.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome