1986 Apencade 1200 starter sticks - Page 4 - Honda Goldwing Forums
 6Likes
Reply
 
Thread Tools Display Modes
post #31 of 38 (permalink) Old 08-01-2019, 03:18 PM
Senior Member
 
JK McDonald's Avatar
 
Join Date: Oct 2012
Location: Dallas East -
Posts: 636
Diagnosis -

Hey Jim - What was the mechanic's final decision on your "sticking or locked up starter problem" ?

Michael
JK McDonald is offline  
Sponsored Links
Advertisement
 
post #32 of 38 (permalink) Old 08-02-2019, 02:10 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Perryville, Mo
Posts: 17
Not fixed yet. starter is out being checked, repaired or replaced by starter shop. I will report what trouble was when it is fixed. Hoping not to have to tear engine apart.
Jim Tucker is online now  
post #33 of 38 (permalink) Old 08-11-2019, 08:09 PM
Senior Member
 
JK McDonald's Avatar
 
Join Date: Oct 2012
Location: Dallas East -
Posts: 636
Anything ?

Heard anything new from your mechanic ? - Operator error ? - Bad muffler bearing ? - Leaking Blinker Fluid Reservoir ?

This is such an unusual problem it would be interesting to know what was causing your starter to bind or lock up.....

Michael

Last edited by JK McDonald; 08-11-2019 at 08:13 PM.
JK McDonald is offline  
 
post #34 of 38 (permalink) Old 08-12-2019, 07:58 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Perryville, Mo
Posts: 17
I will report what the problem was when it is no longer a problem. The man who is working on it was in an accident a couple of weeks ago and put in 75 hours at his job on the river last week, The Goldwing is in his shop and he will let me know what he finds or when it is fixed. I have to be patient as I can't find anyone else where I live to work on it and I have trouble telling a right hand wrench from a left handed one.
Jim
Luv2fish likes this.
Jim Tucker is online now  
post #35 of 38 (permalink) Old 08-14-2019, 07:59 PM
Junior Member
 
Join Date: Jul 2018
Location: Winchester, Virginia
Posts: 23
Oh Dear that is pretty Tim Taylor Tool Time!

Thank You: Mocchi
Mocchi is offline  
post #36 of 38 (permalink) Old 08-15-2019, 12:04 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Perryville, Mo
Posts: 17
Tried the seafoam cleanse, so far, so good. I will report more when I'm convinced it is fixed. I hesitate to put it back up for sale until I'm convinced it is fixed.
Jim
Jim Tucker is online now  
post #37 of 38 (permalink) Old 08-15-2019, 07:52 PM
Junior Member
 
Join Date: Jul 2018
Location: Winchester, Virginia
Posts: 23
Good, Hope it lasts.

Thank You: Mocchi
Mocchi is offline  
post #38 of 38 (permalink) Old 09-04-2019, 09:08 AM Thread Starter
Junior Member
 
Join Date: Jun 2019
Location: Perryville, Mo
Posts: 17
Howdy folks, I know it's been a while. You probably thought I was one of those guys that doesn't follow through but I just got my 86 goldwing back from the shop. It starts immediately now so I assume it is fixed. (for now, fingers crossed.) I suppose the main thing that may have fixed it was the seafoam rinse treatment & oil change but the fuel pump went out while it was in the shop. Maybe it was weak contributing to the problem. Soooo it has a new solenoid, starter checked out OK, new battery, fuel pump & now I'm putting it up for sale since I don't need to keep 2 goldwings. I'm an enthusiast, not a collector. Thanks again for all the helpful advice & happy trails to all.
NREMTP likes this.
Jim Tucker is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome