TPMS error 2018 Gold Wing - Honda Goldwing Forums
 16Likes
Reply
 
Thread Tools Display Modes
post #1 of 27 (permalink) Old 02-16-2018, 08:39 PM Thread Starter
Member
 
encmerk's Avatar
 
Join Date: Feb 2018
Location: Havelock, NC
Posts: 80
Garage
TPMS error 2018 Gold Wing

When I drove home with the new bike on Wednesday I got a TPMS system error about 10 miles from the dealership. After checking the tires were ok, I continued home. I called the dealership on Thursday morning and told them about the issue and that I also saw it on the demo bike. I was the first rider on that as well. This morning they provided me the document in my album titled ďTPMS error fixĒ. I performed the listed procedure and the light went out. Sharing this to take stress off others who might see it in the near future,
fossil92 and RickLB like this.

Ed
Havelock, NC
'18 Honda Gold Wing Tour GL1800D (frame number 502)
Ď13 Victory Cross Country Tour (Traded for one hell of a machine!)
'02 Harley Sportster 1200 Custom (Traded for a big boy bike)
encmerk is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 02-17-2018, 09:49 AM
Senior Member
 
joe in calif's Avatar
 
Join Date: Aug 2009
Location: Fresno, Calif
Posts: 2,791
Garage
Good information for others that might have that same problem. But don't you think the dealer should have taken care of that issue before you took delivery of the bike, they do charge a set up fee!!
W1ngin1t likes this.



It's a motorcycle, expect wind!!
IF YOU ARE BORN TWICE YOU WILL DIE ONCE
IF YOU ARE BORN ONCE YOU WILL DIE TWICE
joe in calif is online now  
post #3 of 27 (permalink) Old 02-17-2018, 11:17 AM Thread Starter
Member
 
encmerk's Avatar
 
Join Date: Feb 2018
Location: Havelock, NC
Posts: 80
Garage
Absolutely Joe, that should have been done. The fact that Honda had to put out a bulletin shows that because the TPMS sensors are so new, the builder and service staff are overlooking the process of deflating the tires just to take the air pressure up to spec. Itís counterintuitive to do that.

Ed
Havelock, NC
'18 Honda Gold Wing Tour GL1800D (frame number 502)
Ď13 Victory Cross Country Tour (Traded for one hell of a machine!)
'02 Harley Sportster 1200 Custom (Traded for a big boy bike)
encmerk is offline  
 
post #4 of 27 (permalink) Old 02-17-2018, 05:40 PM
Senior Member
 
dsurley's Avatar
 
Join Date: Aug 2015
Location: Stephenville, TX
Posts: 1,019
Garage
I get an error on mine as well...... but only on really cold mornings (my definition.... about 40 F)
but it only happens at the exact same stretch of road..... and goes out at the same place....
Thinking I am getting some sort of radio interference on the same frequency or something

IDMWT member #80
Never walk, when you can ride!

current ride : 2013 GL1800 Audio Comfort

Darkside Yokohama Avid ENVigor 195/55 R16
non-runflat
Double Darkside Bridgestone BT45 Battlax Front

Past rides: '98 GL1500SE
'03 750 Kawasaki Vulcan
'81 850 Suzuki
'80 550 Suzuki
dsurley is offline  
post #5 of 27 (permalink) Old 02-17-2018, 10:26 PM
Senior Member
 
slowrollin's Avatar
 
Join Date: Apr 2016
Posts: 185
What year is your bike and what was the fix
slowrollin is online now  
post #6 of 27 (permalink) Old 02-18-2018, 06:13 AM Thread Starter
Member
 
encmerk's Avatar
 
Join Date: Feb 2018
Location: Havelock, NC
Posts: 80
Garage
Slowrollin, Iím on an Ď18 wing tour. Iíve posted the pic of the Honda service bulletin to my picture album. Basically, you have to rapidly lower the air pressure of a tire below 18psi and then refill it to spec. Repeat for second tire.

Ed
Havelock, NC
'18 Honda Gold Wing Tour GL1800D (frame number 502)
Ď13 Victory Cross Country Tour (Traded for one hell of a machine!)
'02 Harley Sportster 1200 Custom (Traded for a big boy bike)
encmerk is offline  
post #7 of 27 (permalink) Old 02-18-2018, 06:57 AM
Senior Member
 
crownfire's Avatar
 
Join Date: Dec 2009
Location: Meltonville, Mississippi
Posts: 13,469
Quote:
Originally Posted by dsurley View Post
I get an error on mine as well...... but only on really cold mornings (my definition.... about 40 F)
but it only happens at the exact same stretch of road..... and goes out at the same place....
Thinking I am getting some sort of radio interference on the same frequency or something
My 2010 did the same thing a few years back. Then it went on full time. Not the low pressure but the TPMS system light. The dealer replaced the sensors under warranty just before it went out of date. It has done it a couple times this winter, also on very cold days, in the same stretch of road.

Quote:
Originally Posted by encmerk View Post
Slowrollin, Iím on an Ď18 wing tour. Iíve posted the pic of the Honda service bulletin to my picture album. Basically, you have to rapidly lower the air pressure of a tire below 18psi and then refill it to spec. Repeat for second tire.
If my problems comes back I'll give this a try.

Mark
It matters not how good you are if an angel pees on the flintlock of your musket. Old German Military saying.
2010 Honda GL1800
GWOF IB Hat #1 with WARWGN
IDMWT #86

crownfire is online now  
post #8 of 27 (permalink) Old 02-18-2018, 08:03 AM
Senior Member
 
slowrollin's Avatar
 
Join Date: Apr 2016
Posts: 185
Quote:
Originally Posted by encmerk View Post
Slowrollin, Iím on an Ď18 wing tour. Iíve posted the pic of the Honda service bulletin to my picture album. Basically, you have to rapidly lower the air pressure of a tire below 18psi and then refill it to spec. Repeat for second tire.
Thanks! What bothers me about this is, I'm working on getting a new one now and I was assured by both the sales guy and the service manager that this was an all new TPMS system and those problems were gone. I've trying to figure out how to get rid of that light on my 2015 since I got it. Saw a video on youTube from Cruiseman's Garage where he did this, but I'm to chicken to go in start cutting wires.
slowrollin is online now  
post #9 of 27 (permalink) Old 02-18-2018, 08:29 AM
Senior Member
 
W1ngin1t's Avatar
 
Join Date: Nov 2011
Location: Chesterfield, VA
Posts: 5,666
Is it just me or are dealerships lazy and just donít care about customer service?

If I were a dealer and knew that there was an issue and a fix for a new bike....I would make damn sure the service bulletin was done BEFORE I gave it to the customer.

Love a Honda Motorcycle, I cant stand their service department.

Rant over.
Cantankerous likes this.

Mark

2018 Goldwing Tour DCT Candy Ardent Red
'07 Trekker DL185 Trailer
AMA Member

DSi # 563 IDMWT #14
Riding soothes my soul.....
W1ngin1t is online now  
post #10 of 27 (permalink) Old 02-18-2018, 08:45 AM
Senior Member
 
slowrollin's Avatar
 
Join Date: Apr 2016
Posts: 185
Quote:
Originally Posted by W1ngin1t View Post
Is it just me or are dealerships lazy and just donít care about customer service?

If I were a dealer and knew that there was an issue and a fix for a new bike....I would make damn sure the service bulletin was done BEFORE I gave it to the customer.

Love a Honda Motorcycle, I cant stand their service department.

Rant over.
I'd have to agree. While the two service departments I have visited have done good work, they haven't always been customer focused.
slowrollin is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome