Radio problem - Honda Goldwing Forums
 
Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-15-2009, 06:56 PM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 3
Radio problem

I have 01 1800 radio quit working, no sound comes from speakers
except when i first turn key on a pop. all knobs and switches seems to be working, no am,fm, or cb
officeman is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-17-2009, 08:16 AM
Super Moderator
 
detdrbuzzard's Avatar
 
Join Date: Aug 2008
Location: 42.23n/ 83.33w/ 636
Posts: 12,262
hello and welcome to GWOF officeman, you didn't push the "mute" button by accident did you?

'75cb750k '84 gl1200 aspencade
'79cb750f '93 gl1500 se
'79 super K '85 cb450 sc
'05 sunL 70

~ william ~
IDMWt #13
gwrra
ama
iba 58509
hat
detdrbuzzard is online now  
post #3 of 10 (permalink) Old 04-18-2009, 08:41 PM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 3
mute button seems to work it is off, doing volt checks on wiring now
bike it all apart
officeman is offline  
post #4 of 10 (permalink) Old 04-20-2009, 07:42 PM
Junior Member
 
Join Date: Apr 2009
Location: ontario
Posts: 6
Have you unplugged the radio unit from underneath the fairing?
rain man is offline  
post #5 of 10 (permalink) Old 04-20-2009, 08:46 PM Thread Starter
Junior Member
 
Join Date: Apr 2009
Posts: 3
yes

yes i have unpluged the radio
officeman is offline  
post #6 of 10 (permalink) Old 05-02-2009, 03:51 PM
Junior Member
 
Join Date: May 2009
Posts: 2
I have the exact same problem on my 2001 GL1800. I've tried everything but seems that radio is gone and needs to be replaced. I've ordered new unit on ebay and waiting for it to arrive. Have yu been able to resolve your problem?
ghumby is offline  
post #7 of 10 (permalink) Old 05-02-2009, 04:54 PM
Junior Member
 
Join Date: Apr 2009
Location: Ellijay
Posts: 20
CB squelch?

A member of our local riding group came to dinner without his radio/CD/CD working and the official repair committee gathered around.

Turns out his CB squelch was all the way down, along with the CB volume. CB override clamped everything else down. Ran it up and everything worked.

I was interested in your comment about an eBay radio. I couldn't find such a source. Can you give me a link please?
TestPoint is offline  
post #8 of 10 (permalink) Old 05-02-2009, 06:05 PM
Junior Member
 
Join Date: May 2009
Posts: 2
Squelch is not the problem. Don't have CB. Link to new radio on ebay is
http://cgi.ebay.com/ebaymotors/Honda...mZ120414458172
ghumby is offline  
post #9 of 10 (permalink) Old 06-21-2015, 05:17 PM
Junior Member
 
joseph's Avatar
 
Join Date: Nov 2009
Location: Massachusetts
Posts: 27
The radio on my 1500 SE, stopped working after I connected the amp. that was installed to the on/off power wire on the wiring harness. The speakers will not play, however I am getting via the intercom.

I was pushing the mute, it came on for a moment, then died. I turned it on, on another occasion it played a moment, then quite.
joseph is offline  
post #10 of 10 (permalink) Old 06-21-2015, 07:57 PM
Super Moderator
 
trike lady's Avatar
 
Join Date: Jun 2010
Location: Butler, PA
Posts: 5,851
Garage
Did you replaces fuses 21 and 22? They may also be labeled Audio/ACC and Battery.



IDMHT#1
I.M.B.B.A. Technician II Certification
trike lady is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Goldwing Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome